WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Archives problem in twentyeleven (4 posts)

  1. susie.Q
    Member
    Posted 1 year ago #

    I'm using Twentyeleven for my site. The home page is the lastest posts and they are all set as excerpts. The archives widget doesn't seem to work. Regardless of the month you click on, it always takes you to the most recent posts on the home page. I have quite a few posts now and it would be nice if my users could cal up the posts by specific months.

    Does anyone have any suggestions how to fix this?

    Thank you.

  2. Have you tried:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the 2012 theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. susie.Q
    Member
    Posted 1 year ago #

    Thanks, I did test the plugins one at a time but there were inactivated plugins in the folder at the time so I will go back and get rid of those inactivated plugins that I don't use and retest the plugins that I use. It never occurred to me to try twentytwelve so I will do that too.

    Thank you very much. I will report back when I know something ome way or the other.

  4. susie.Q
    Member
    Posted 1 year ago #

    OK, I found the culprit. It is WordPress SEO by Joost. The archive does not work in any of the 4 themes I tested with this plugin. I will seek help in his support forum or find another SEO plugin.

Topic Closed

This topic has been closed to new replies.

About this Topic