WordPress.org

Ready to get started?Download WordPress

Forums

Archives list doesn't work (12 posts)

  1. Madiebeartri
    Member
    Posted 9 years ago #

    I have a lovely archives list but when you click on the link I get an error message. I updated to 1.5 yesterday. I am a newby explain slowly.

    (The requested URL /log/archives/165 was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. )

    My web address http://www.beartribenet.com/log

    Also I would like to get rid of the Blue Bar that says Beartribenet.com it is redundant.

    Thanks
    Madie@beartribenet.com

  2. oriecat
    Member
    Posted 9 years ago #

    Your permalinks arent working. Make sure you have the htaccess file.

  3. Madiebeartri
    Member
    Posted 9 years ago #

    ok, only how do I find that? --->htaccess file?(Did you not see the newby sign on my forehead?)

    Madie@beartribenet.com

  4. Kafkaesqui

    Posted 9 years ago #

    First, it's spelled 'newbie'. Every newbie should at least know that. ;)

    Next, try regenerating your permalinks (Options > Permalinks, click "Update Permalink Structure". If your .htaccess file can be written to by WordPress, you shouldn't need to do anything more. If not, see the following for info on editing it manually:

    http://codex.wordpress.org/Using_Permalinks#Editing_Rewrite_Rules_.28.htaccess.29

  5. Madiebeartri
    Member
    Posted 9 years ago #

    I am so new, I didn't realize newby was spelled "newbie" : )

    Went to permalinks. Doesn't help. I won't be able to fix the archive problem on my own. the help link above is written above my comprehension level. Thankyou, anyway! I can still post in the journal. I guess people will just have to scroll to see all the entries.

    Madie
    http://www.beartribenet.com/log

  6. Madiebeartri
    Member
    Posted 9 years ago #

    I forgot to mention. As soon as my son is no longer grounded off the computer I will get him to help me fix the problem. It would just be wrong to unground him to help fix Mom's computer problems. Only another 6 weeks to go. : )

    Madie
    http://www.beartribenet.com/log

  7. ifelse
    Member
    Posted 9 years ago #

    Madie,
    If you've got ftp access to the server, have a look to see if there's a file called .htaccess in the wp directory. If so, see if the contents of the file changes if you do the following:

    1. login to the WP admin panel
    2. Navigate through options > permalinks
    3. enter /archives/%year%/%monthnum%/%day%/%postname%/in the Structure text field
    4. click update.
  8. Madiebeartri
    Member
    Posted 9 years ago #

    When I do that I get an error message, when I click on the archive links.
    (The requested URL /log/archives/165 was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request)

    If I delete /archives/%year%/%monthnum%/%day%/%postname%/ and update permalinks the archives just keep opening the front page at my latest entry..

  9. Madiebeartri
    Member
    Posted 9 years ago #

    What would happen if I delete the entire contents(can I do this) of the .htaccess file. Update the permalinks to/archives/%year%/%monthnum%/%day%/%postname%/

    and cut and paste the new .htaccess stuff?

    Madie
    http://www.beartribenet.com/log

  10. ifelse
    Member
    Posted 9 years ago #

    Why don't you try renaming the file to old.htaccess and update the permalinks. If all goes well, then WP will create a new .htaccess file for you. If it still doesn't work as you'd expect, you can just revert back to the old file.

  11. Madiebeartri
    Member
    Posted 9 years ago #

    It's fixed, (dancing around the room) it's fixed!!!!!!

    Madie
    http://www.beartribenet.com/log

  12. ifelse
    Member
    Posted 9 years ago #

    Well done:-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.