WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
Archive Button and css loading error (4 posts)

  1. nicky@3dmg.co.uk
    Member
    Posted 10 months ago #

    Hi Firstly ace plugin much better then WP polls.

    I have yop poll version= 4.4

    When I refresh or load the web page the poll css doesn't work for a few seconds which looks a bit crap. Is there a way to preload the css better?

    Also I have set the poll archive button to show but it doesn't. Please can you let me know the code for it so I can add it to my template? e.g. %view-archive-button% I don't know what it is.

    http://www.fleetpoint.org/poll-archive/ - link to archive and the poll is in the sidebar at the bottom of the page.

    Thanks

    http://wordpress.org/plugins/yop-poll/

  2. YOP
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    For the poll archive link issue edit the template you used for your poll and in "Template Before Vote", after <div>%POLL-TOTAL-VOTES%</div> add
    <div>%POLL-VIEW-ARCHIVE-LINK%</div>

    Also, in "Template After Vote", after
    <div id="yop-poll-back-%POLL-ID%">%POLL-BACK-TO-VOTE-LINK%</div> add
    <div>%POLL-VIEW-ARCHIVE-LINK%</div>

    With are still trying to come up with a solution for the CSS problem. We will get back to you as soon as possible.

    Regards,

    YOP Team

  3. nicky@3dmg.co.uk
    Member
    Posted 10 months ago #

    Thanks

    The archive button is in and working fine. Just the css issue. Hopefully you will figure it out.

    Thanks

  4. nicky@3dmg.co.uk
    Member
    Posted 10 months ago #

    Hi have you found any potential fixes or issues about the poll load error? I think it needs to preload the css but im unsure on how to do it for the plugin.

Reply

You must log in to post.

About this Plugin

About this Topic