WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Grid
[resolved] Archive and 404 Not Found (6 posts)

  1. Mike Imken
    Member
    Posted 1 year ago #

    This is the third time I've posted this since the 2nd one apparently was deleted:

    I posted this on the existing Pagination issue thread, but was told not to "bump" (even though I wasn't bumping but posting for the first time).

    So I'm having an issue with only two posts, but the multiple pages option is being shown on the Archive page. When clicking on Page 2, it of course goes to a 404 Not Found because there are no more posts. Changing post display count in the plugin or in Reading settings and many other issues doesn't fix it.

    I'm using Genesis and the News theme 2.1 with Genesis Grid. So I assume this is not a Framework or Theme issue, since it works without the plugin.

    Here is the link: http://www.texasdentistsformedicaidreform.org/category/medicaid-reform-news/

    http://wordpress.org/extend/plugins/genesis-grid-loop/

  2. Bill Erickson
    Member
    Plugin Author

    Posted 1 year ago #

    Please keep your issues to a single thread. There's currently two open by you and another in someone else's thread.

    I've tested this on a copy of the News theme and there are no pagination issues. Can you tell me:
    - How many total posts do you have
    - How many posts in that category do you have
    - What other plugins do you have installed
    - Have you made any modifications to the News child theme

  3. Mike Imken
    Member
    Posted 1 year ago #

    Sorry for the multiple posts. I was informed not to "bump" the other related thread. So I started a new thread and then it wasn't showing up, so I posted twice.

    To answer your questions:

    - 4 total posts

    - 4 in that category (it's the only category, other than "uncategorized")

    - Plugins are:
    . BackupBuddy
    . Genesis eNews Extended
    . Genesis Featured Widget Amplified
    . Google XML Sitemaps
    . Gravity Forms
    . iThemes Boom Bar
    . News Keywords (this was installed after this error was reported)
    . Slider Pro
    . WordPress SEO

    - No modifications to the theme other than CSS

    Thanks.

  4. Bill Erickson
    Member
    Plugin Author

    Posted 1 year ago #

    I deleted all but four posts.

    I've installed all those plugins except BackupBuddy, iThemes Boom Bar, and Slider Pro (all premium plugins I don't have),

    There are absolutely no issues on my development site.

    If you email me login info for your site ( bill.erickson@gmail.com ) I can take a look at it when I get a chance.

  5. Bill Erickson
    Member
    Plugin Author

    Posted 1 year ago #

    I found the issue in the other person's site that had a similar problem. In Genesis > Genesis Grid they had 0 posts set for Features on Front and 0 set for Teasers on Front. You need at least 1 post listed on the homepage.

    Check your settings to make sure you don't also have this issue.

  6. Mike Imken
    Member
    Posted 1 year ago #

    Thanks Bill.

    That was my issue as well. Once I changed the "front" settings to four it was fixed. I thought "front" meant the homepage, but in my case it affects how many show up on the Archive page.

    Thanks again for following up. Great plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic