WordPress.org

Ready to get started?Download WordPress

Forums

External Links
[resolved] Apply Globally doesn't work (3 posts)

  1. Josh
    Member
    Posted 7 months ago #

    Wondering if anyone can help. I just updated External Links to 5.2.1. When I tried to view my site while still logged in, I got nothing but a blank screen. I opened my site in a separate browser (so I would view the site without being logged in) and it worked fine. After deactivating other plugins to see if something was causing it, I discovered that the problem was that I had the "Apply Globally" option ticked. Once I unchecked it, it's been working fine.

    So, my two questions are:

    1) how can I fix this so I can check it?
    2) do I really need to check "Apply Globally"?

    Thanks/

    http://wordpress.org/plugins/sem-external-links/

  2. Mike Koepke
    Member
    Plugin Author

    Posted 7 months ago #

    Josh,

    You would only need the Apply Globally option id you were trying to set any link found anywhere on the page to "nofollow". The plugin will apply this to any post/page content or comment. You can then add any link found in a text widget so you'd be covering 90%-95% of the links. There could be links elsewhere in your header, footer or sidebars added by your theme or another plugin that wouldn't get processed.

    As for the white screen that would imply a conflict between this plugin and your theme and/or another plugin you have active.

    So you can safely leave that option off and get most of the links caught.

    Mike

  3. Josh
    Member
    Posted 7 months ago #

    thanks, Mike, for the quick reply and the info.

    Josh

Reply

You must log in to post.

About this Plugin

About this Topic