WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Appearance > Menu (10 posts)

  1. bwking
    Member
    Posted 10 months ago #

    I cannot get my menu to function correctly anymore. I cannot get the pages to drag to the correct order and more importantly I also cannot get the custom links dropdown to open so I can add a custom link.

    I have tried going back to twenty twelve theme and deactivating my plugins to no avail. I even saw a post with someone saying to replace the navmenu.js file with a different script. I tried that as well.

    Does anyone have any other suggestions for this? It used to work as the site is, the only thing that I really can see that changed is WP updated with a couple of plugin updates as well.

    Thanks in advance for the help.

  2. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    What is your site URL? Have you tried clearing your browser cache and cookies? Have you cleared any caching on your site?

    Have you deactivated ALL plugins and switched to the default theme with ALL plugins off?

  3. bwking
    Member
    Posted 10 months ago #

    I have tried clearing my browser cache. Also as indicated I went to twenty twelve theme and no plugins. I also cleared site cache

    Mimatchplay.org is the URL.

  4. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Looks like you have SuperCache active - try deleting that cache and turning it off.

    <!-- Dynamic page generated in 0.184 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2013-10-19 15:49:24 -->

    <!-- super cache -->

  5. bwking
    Member
    Posted 10 months ago #

    I did that between my last post and your newest post. Should I do it again?

  6. bwking
    Member
    Posted 10 months ago #

    So I tried to delete the cache again and turned off all plugins again, and reverted to twenty twelve theme.

    What should I try now? I can hover over the Links tab and it will turn black but won't drop down. I still cannot move the menu items.

  7. bwking
    Member
    Posted 10 months ago #

    I just updated the WP install and I am still having the same problem. What should I do? I need to be able to reorder my menu.

  8. It sounds like you've got a javascript error.

    Can you take a look at this guide and let us know what you find?

    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

  9. bwking
    Member
    Posted 10 months ago #

    That worked. Thanks for the help!

  10. bwking
    Member
    Posted 10 months ago #

    I tried to locate the error and could not. I just know it works with debugging active.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.