WordPress.org

Ready to get started?Download WordPress

Forums

Apostrophe In Site Title Displays as & #039; In Activation Email (5 posts)

  1. rossagrant
    Member
    Posted 2 years ago #

    Hi all,
    This is driving me mad as I think it is causing some activation emails to get caught in spam filters.

    My site's title has an apostrophe in it and when it sends out activation emails the apostrophe in the subject title is displayed as & #039;

    Is there anyway to either edit the activation email template to accept an apostrophe or anyway to edit the activation email's subject line manually. Right now it is using the site's title from the backend, can I change it.

    if this is a bug, which I guess it is, should I post this in TRAC?

  2. rossagrant
    Member
    Posted 2 years ago #

    It was a buddypress issue, I've found a workaround for in this article here:

    http://www.dnxpert.com/2010/08/13/buddypress-how-to-customize-activation-email/

  3. shahpraneel
    Member
    Posted 2 years ago #

    Now do this carefully, as we dont need any plugin to convert Ascii code (&#039) to '(single quote).

    Go to phpmyadmin--->go to WordPress Database--->click on the browse of option table and check the 2nd option of blog name. You will see your blogname written as Sam's blog instead of sam's blog. Change that to Sam's blog and click go on the right bottom.You are done with the all outgoing and incoming mails.

    Any problems doing then contact me on shahpraneel@gmail.com

  4. jwb3rd
    Member
    Posted 2 years ago #

    Had this same problem. Thnaks shapraneel for the fix!

  5. shahpraneel
    Member
    Posted 2 years ago #

    You are welcome...

Topic Closed

This topic has been closed to new replies.

About this Topic