WordPress.org

Ready to get started?Download WordPress

Forums

Real Estate Website Builder
[resolved] API KEY !! (14 posts)

  1. link_hussain
    Member
    Posted 1 year ago #

    That 's not a valid Placester API Key.!!!!
    massage keep showing up on installation of plugin.. i'm getting these keys from placester.com/user/apikeys .. plz help

    http://wordpress.org/extend/plugins/placester/

  2. Placester Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hey link_hussain,

    The problem seems to be related to DNS issues on your host. Try installing the Placester plugin on a host with a working DNS resolution or setup a local DNS cache on your server.

  3. vinahousing
    Member
    Posted 1 year ago #

    Hi
    That 's not a valid Placester API Key. in localhost???

  4. Placester Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hey vinahousing,

    Sounds like a problem with your local environment. Could you add the lines of code bellow in your functions.php or a separate plugin and see if the SSL connectivity is resolved?

    add_filter('https_local_ssl_verify', '__return_false');
    add_filter('https_ssl_verify', '__return_false');
  5. greuve
    Member
    Posted 1 year ago #

    I came here from another topic, however with the same problem. I can confirm that the above addition to functions.php solves the API key problem when running a (sandbox) WP site from "localhost".

  6. Placester Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi greuve,

    Thank you for confirming the solution suggested above.

    We have found that in some cases, particularly when WordPress is being run on a locally installed server (XAMPP for example), that SSL connections to our server will fail.

    The issue has been addressed in the upcoming release of the plugin and you will no longer need to add the following lines to  your functions.php file.

    add_filter('https_local_ssl_verify', '__return_false');
    add_filter('https_ssl_verify', '__return_false');
  7. mtxmomoaudio
    Member
    Posted 1 year ago #

    I'm not able to register, Not a Valid API key....
    I've added the suggested filters above to my functions.php but it did not make a difference.

    Running XAMPP, WordPress 3.5.2. DNS settings are fine, I've reinstalled the plugin, tried right on the server, from different computers, different browsers...

    any other suggestions?

  8. Placester Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mtxmomoaudio,

    If you have downloaded and installed the latest version of the plugin you no longer need the filters listed above.

    Did you obtain the API key from your account on Placester.com - it should be a rather long key comprised of letters and numbers?

  9. mtxmomoaudio
    Member
    Posted 1 year ago #

    Yes
    Also regenerated the key a week ago, and its still not taking it. Copied the key from the placester.com website to Notepad, then copied and pasted it into the API field of the plugin, making sure there were not any extra blank spaces before and after the key.

    XAMPP 1.8.0
    PHP version 5.4.4

    2012 Theme...
    No other plugins activated

  10. Placester Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mtxmomoaudio,

    It sounds like you are running the plugin on a local server. Are you seeing any error messages in the server log? Which version of WordPress are you using?

  11. sergmoro1
    Member
    Posted 9 months ago #

    Hi!

    localhost, XAMPP, WP 3.6.1, php 5.4.16, Columbus + Placester

    I've got an API KEY, but can't use it.

    After plugin activating
    screen goes grey and some form appeared but I can't click on it.

    When I click browser back arrow and click Install It Now button -> "Object not found!

    The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

    If you think this is a server error, please contact the webmaster.

    Error 404

    localhost
    Apache/2.4.4 (Unix) OpenSSL/1.0.1e PHP/5.4.16 mod_perl/2.0.8-dev Perl/v5.16.3"

    What's wrong? Thanks.

  12. Matt Williams - Placester Developer Evangelist
    Member
    Posted 9 months ago #

    In future, since this is a different issue, its best to open a new topic.

    Where did you get Columbus from? If it is from WordPress.org, then remove the theme and install it from the Theme Gallery in the Placester plugin. We have been working with the WordPress site to try to update the theme but it is a long process.

    Generally clicking the back arrow button and clicking on a link again is not a good thing to do regardless of the platform or technology...

  13. Valiberian
    Member
    Posted 8 months ago #

    Hi:
    I have the same problem.
    I entered that code and now my wordpress is not working!
    Now I can't access my admin site!!

    Help Please!

  14. Matt Williams - Placester Developer Evangelist
    Member
    Posted 8 months ago #

    Where did you get Columbus from? Did you remove Columbus and get access back to the admin dashboard? Once you remove it, you can add it again from the Theme Gallery in the Placester plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags