WordPress.org

Ready to get started?Download WordPress

Forums

Mad Mimi for WordPress
Api Input Not working (5 posts)

  1. pepperhugh
    Member
    Posted 3 years ago #

    Hi Zack,

    First of all THANK YOU! You're the author of heaps of plugins I use, so thank you for all you've done so far :)

    Sadly though, there seems to be an issue with the latest version of the Mad Mimi plugin which I have installed on two sites http://www.competitions.ie is one of them.

    The plugin is not syncing registered users with my madmimi account, even though when setting the plugin up using api key etc, it authenticates and shows a list of my lists. I'm running the latest version of WordPress, and latest version of the plugin, and my server spec meets your requirements.

    Any ideas (I fully understand this could be a Madmimi Api issue too!).

    Thanks,

    H

  2. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Hugh,
    I've heard this from a few people, and I haven't had time to look into it yet, sorry!

    The MM plugin is next on my list for updates. I'm glad you use my plugins and enjoy them. I'll be looking into it likely next week.

    Until then,
    Zack

  3. rgerstein
    Member
    Posted 3 years ago #

    Hi Zack,

    I'm having the same issue as Hugh above and I see that this topic has not been resolved, so I was hoping to get some help figuring this out. I have installed the Mad Mimi WordPress Plugin on my site and it seems to be working fine (gives me a success message upon submit, etc.), but it doesn't add the info to my Audience list in my Mad Mimi account. Any ideas?

    Thanks for your help!

    - Renee

  4. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Renee - please try the plugin with the default theme and all other plugins disabled and let me know if it still doesn't work.

  5. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    I have included an option in 1.4.5 to help with debugging this issue. Please turn on debugging (it only shows up for logged-in users with option management capabilities) and send your form submission to info@katzwebservices.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags