WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] Apache HTTP server crashes trying to activate ver 2.1.5 (1 post)

  1. harrylamb
    Member
    Posted 1 year ago #

    Hi
    Trying to activate latest ver 2.1.5 of your plugin in on a project on my local dev pc using wamp on windows xp.
    Apache HTTP server has encounted a problem and needs to close
    Apache ver 2.2.21 Mysql ver 5.5.20 Php ver 5.3.9
    Tested an older version of Wysija 2.0.7 and this seems to work fine with all other currently installed plugins. Having successfully installed ver 2.0.7 thought I would try auto update to 2.1.5. Files seemed to download ok but at point of reactivating the Apache HTTP server crashed again. Deleted all files reinstalled ver 2.0.7 and this seems to be working fine.
    Any ideas what could be the problem?
    Thanks
    Harry

    http://wordpress.org/extend/plugins/wysija-newsletters/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic