WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Anything I need to do for 2.6 if using Ecto/Marsedit? (3 posts)

  1. larrinski
    Member
    Posted 6 years ago #

    I have heard that with 2.6 that there may be problems with using Ecto and Marsedit as blogging clients. I just want to get a good understanding of what needs to be done to get them to work, BEFORE I do the upgrade.

    Cheers,
    larrinski

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Turn on the XML-RPC checkbox on Settings->Writing after you upgrade.

  3. larrinski
    Member
    Posted 6 years ago #

    Thanks! Seems pretty easy!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags