WordPress.org

Ready to get started?Download WordPress

Forums

Any way to check trackback functioning? (5 posts)

  1. venator48
    Member
    Posted 8 years ago #

    I've been getting no links to my posts for weeks now. I'm beginning to wonder if my theme has a problem with trackback links. Maybe nobody knows when I link to their post.

  2. Chris_K
    Member
    Posted 8 years ago #

    Here's a playground of sorts that you can use: http://www.tamba2.org.uk/wordpress/TestTrack/index.php

  3. venator48
    Member
    Posted 8 years ago #

    Thanks, but its trackbacks in the other direction, i.e. trackbacks to posts I've linked from other peoples' blogs, that I'm afraid may not be occurring.

  4. Mark (podz)
    Support Maven
    Posted 8 years ago #

    If you test using the site above and you can send, and you can receive then the problem is at their end.
    At least testing you know you aren't at fault :)

  5. venator48
    Member
    Posted 8 years ago #

    Oh shit! something's broken. Is it WP, or is it the Theme? I wonder.

    When I go to get a trackback url for one of my posts, in MS Explorer, I just get the url not found screen.

    In Firefox, I get the url in the address line, but insted of the post, this is n the window:

    "The document has moved here.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

Topic Closed

This topic has been closed to new replies.

About this Topic