WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Any Plugin setting -> You do not have sufficient permissions to access this page (8 posts)

  1. dudd
    Member
    Posted 1 year ago #

    Hi,

    - WordPress : 3.5.1.
    - PHP/MySQL : 5.1.66
    - Plugin : redirection, askimet, Comments Notifier,WordPress.com Stats
    - Hosting : OVH
    - Website : http://www.commentguerir.com

    Problem : i can not access to any of plugin setting using this url

    /wp-admin/options-general.php?page=
    /wp-admin/admin.php?page=
    /wp-admin/tools.php?page=

    i get this msg :

    You do not have sufficient permissions to access this page

    i can access without problem to :

    /wp-admin/options-general.php
    /wp-admin/admin.php
    /wp-admin/tools.php

    can't understund whay ?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you checked file permissions?

    http://codex.wordpress.org/Changing_File_Permissions

  3. dudd
    Member
    Posted 1 year ago #

    I have this permissions :

    /wp-admin/-> 755

    /wp-admin/options-general.php -> 644
    /wp-admin/admin.php -> 644
    /wp-admin/tools.php -> 644

    [No bumping, thank you.]

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default 2012 theme with all plugins deactivated?

  5. dudd
    Member
    Posted 1 year ago #

    [No bumping, thank you] -> excuse me but i still waiting for 3 day for reply.

    thank's esmi for reply,

    i have activate Twenty Ten theme, desactivate all plugin

    after that, i have activate only akismet plugin, go to akismet setting i get :

    wordpress >> error
    
    You do not have sufficient permissions to access this page
  6. esmi
    Forum Moderator
    Posted 1 year ago #

    i have activate Twenty Ten theme

    Why Twenty Ten and not Twenty Twelve?

  7. dudd
    Member
    Posted 1 year ago #

    do it just now with the Twenty Twelve theme, same result

  8. dudd
    Member
    Posted 11 months ago #

    problem fixed by using a new wp-config.php

Topic Closed

This topic has been closed to new replies.

About this Topic