WordPress.org

Ready to get started?Download WordPress

Forums

Any plans to require PHP 5.3? (2 posts)

  1. theWebalyst
    Member
    Posted 1 year ago #

    Is there a plan to bump the requirement from PHP 5.2.4 to 5.3, and if so what version/release date is that currently envisaged?

    Is there a place where this kind of issue is discussed, recorded or announced?

    Thanks,

    Mark

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    I don't think that there are any plan to change the minimum requirements in WordPress 3.5

Topic Closed

This topic has been closed to new replies.

About this Topic