WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion
Any image in the image manager with 3.6 WP (9 posts)

  1. Laurent J.V. Dubois
    Member
    Posted 1 year ago #

    I've switched to the by default wordpress theme, could wait for a fix ...

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You'll likely get better info and faster help on the dedicated forum here:

    http://www.aquoid.com/forum

  3. Laurent J.V. Dubois
    Member
    Posted 1 year ago #

    Congratulation for the promotion of the website.

    I've take a look, any solution in the forum.
    Take advantage of the existing WP support platform where most users interact

    My 2 cents ...

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Congratulation for the promotion of the website.

    Hardly promotion - the developer of Suffusion provides MOST theme-specific support on his own forums - as a courtesy to theme-users, we forum VOLUNTEERS point people in that direction. If you'd prefer to post here, that's certainly fine.

  5. colinsp
    Member
    Posted 1 year ago #

    Laurent, I will back up what the moderator says, you get more knowledgeable users on the Suffusion forum to help with your problem. Post the exact description of your problem here if you don't want to go the Suffusion forum and I will try and help but usually I do this on the Suffusion forum along with several other volunteers who use this theme.

    The vast majority of Suffusion users ask for help on the Suffusion forum there are around 10,000 topics on there with over 50,000 individual posts.

  6. Sayontan Sinha
    Member
    Theme Author

    Posted 1 year ago #

    Laurent,
    I tried to figure out what bug is being reported, but failed to understand. Can you please explain what you mean by "Any image in the image manager with 3.6 WP"? What is happening to the images?

  7. Laurent J.V. Dubois
    Member
    Posted 1 year ago #

    I just don't see any image in the wordpress image manager with this theme. I know that some issues could appears with WPML, but here it isn't the case, becauce with the by default wordpress theme aka Twenty Thirteen, it works fine. So I presume that the issue is with Suffusion.

  8. Sayontan Sinha
    Member
    Theme Author

    Posted 1 year ago #

    Laurent,
    I am seeing all the images in the media manager. I even added the images in the latest post on the theme's site using the Media Manager with the latest version of the theme (You can check the theme's site - I won't post the link because the last time someone did that you accused that person of trying to promote the theme's site).

    It is likely that you are using a plugin that is interfering with the theme's JavaScript and causing the Media Manager to fail. I would suggest trying to deactivate all your plugins - that should fix the issue. You can then reactivate your plugins one by one and see which one breaks the Media Manager.

  9. Laurent J.V. Dubois
    Member
    Posted 1 year ago #

    Thanks Sayontan
    I'll take a look in the javascript debugger, if I find some more free time. Currently all works fine with the by defaut theme.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.