WordPress.org

Ready to get started?Download WordPress

Forums

Another WordPress 3.5 Upgrade Disaster (6 posts)

  1. Kizuri
    Member
    Posted 1 year ago #

    I upgraded to WordPress 3.5 and, like many other users, have experienced a number of problems.

    - It's not possible to edit or add widgets
    - It's not possible to add images to pages or posts

    If anyone knows a fix, I'd be grateful.

    Thanks.

  2. Have you tried:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the 2010 theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    You might also want to look through the 3.5 master list - http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

  3. Kizuri
    Member
    Posted 1 year ago #

    Thanks, Christine.

    I've tried all but switching to the 2010 theme. Can you please clarify what you mean by this? I don't think the theme I'm using was around in 2010?

    Thanks.

  4. Your WordPress installation has a few default themes. TwentyTen, TwentyEleven and TwentyTwelve. If you go to appearance > theme, just pick one other theme and see what happens. If then everything works, then you know that there's an error with your theme and thus you will need to either debug it and fix it, contact the theme developer or find another.

  5. Kizuri
    Member
    Posted 1 year ago #

    Thanks, I'll try this.

  6. dcaceres
    Member
    Posted 1 year ago #

    I try resetting the plugins folder and change to Twenty Eleven theme and nothing... I can't use the "Add Media" button :-(
    Please HELP!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.