WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Another novice that can't install wordpress (15 posts)

  1. jase1
    Member
    Posted 4 years ago #

    When i go to my wordpress blog that I have uploaded http://www.crama.co.uk/blog/ i get the following message;

    Parse error: syntax error, unexpected ')' in /home/fhlinux175/c/crama.co.uk/user/htdocs/blog/wp-config.php on line 77

    Can anybody help

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    is there a problem on line 77 of your wp-config.php file?

  3. jase1
    Member
    Posted 4 years ago #

    Not that I know of. It now says;

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/fhlinux175/c/crama.co.uk/user/htdocs/blog/wp-config.php on line 78

    any ideas what is wrong?

  4. Superheidi
    Member
    Posted 4 years ago #

    Hmmm.

    I recommend erasing everything, all the files, and deleting the database you created.

    Then, re-download WordPress, create a new database, and try to re-do the whole thing. Who knows? The file may have been corrupted in download.

    Start from scratch - this will give you a better idea if it is you, your server, or the software.

    Let us know - I am curious and will help if i can.

  5. whooami
    Member
    Posted 4 years ago #

    jase1,

    all you need to do is start fresh with a new wp-config.php

    and pay attention to your edits. you dont want to remove quotes, etc..

  6. jase1
    Member
    Posted 4 years ago #

    Hi Guys

    I've re-set my password for my database, downloaded the wordpress file again and re-uploaded it now im getting the error message 'Error establishing a database connection'

    I really don't know what im doing now. My site is hosted with streamline.net and I had a thought that they may not allow wordpress, is that possible?

  7. whooami
    Member
    Posted 4 years ago #

    I really don't know what im doing now. My site is hosted with streamline.net and I had a thought that they may not allow wordpress, is that possible?

    yes, they support wordpress --

    all you needed to do was fix your wp-config.php ....

    youve complicated things by doing all that other stuff.

  8. jase1
    Member
    Posted 4 years ago #

    I did try and re-upload the config.php file but still wasnt working. That's why i tried all the other stuff.

    If I copy and paste the wp-config.php text into a message would you be able to see what's wrong?

  9. whooami
    Member
    Posted 4 years ago #

    youve changed the passwd, you said that. did you change the passwd inside the wp-config.php to match the passwd change you made? you need to do that.

  10. jase1
    Member
    Posted 4 years ago #

    yeah I remembered to do that.

  11. whooami
    Member
    Posted 4 years ago #

    I've re-set my password for my database, downloaded the wordpress file again and re-uploaded it now im getting the error message 'Error establishing a database connection'

    I cant diagnose that by looking at the file. have you solved that?

  12. jase1
    Member
    Posted 4 years ago #

    I've made a change to wp-config.php (changed the hostname from local to the one on strealine.net) and the error message 'Error establishing a database connection' has gone but now i'm back at the error message of;

    'Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/fhlinux175/c/crama.co.uk/user/htdocs/blog/wp-config.php on line 78'

    When I bring the file wp-config.php into dreamweaver and look at line 78 there's nothing there? I'm doing my editing in TextEdit on a mac.

  13. whooami
    Member
    Posted 4 years ago #

    add this immediately beneath the last line of text in your wp-config.php

    ?>

    does that help? it probably wont, but lets rule it out.

    if not, Im going to need to see the file.

  14. jase1
    Member
    Posted 4 years ago #

    Done the above but now I'm getting;

    㱢爠⼾਼戾䙡瑡氠敲牯爼⽢㸺†䍡汬⁴漠畮摥晩湥搠晵湣瑩潮†睰⠩⁩渠㱢㸯桯浥⽦桬楮畸ㄷ㔯振捲慭愮捯⹵欯畳敲⽨瑤潣猯扬潧⽷瀭扬潧⵨敡摥爮灨瀼⽢㸠潮楮攠㱢㸱㐼⽢㸼扲 㸊

  15. jase1
    Member
    Posted 4 years ago #

    I've done it peeps. What I was doing wrong was putting in the wrong database name. My database name is the same as the username.

Topic Closed

This topic has been closed to new replies.

About this Topic