WordPress.org

Ready to get started?Download WordPress

Forums

WOW Slider
[resolved] anomalies - slides are not changing (4 posts)

  1. DianaiD
    Member
    Posted 9 months ago #

    I started to test wowslider today and I was really happy - it is cool toy with fancy outcome :)

    I did first set of slides and I changed only transition to fade and uploaded - you can see first version here.

    There is no text and it is just changing slides. Everything works fine.

    But then I wanted to add some text and description and add next/prev etc. And after that these slideshows don't work properly on page/post.

    I tried in local machine - everything is nice. Also if I upload slides to WP then in view mode all transitions and test are nice ( you can see screenshot here) But if I insert it into post then no text and no transition - you can see same version what was in screenshot in live here (passwd: qwerty)

    And I have tested a lot - as if first in my description field were lot of uncommon letters (õ, ä, õ, ü) then I removed description. I also have played with settings etc. but after first success I haven't managed to get set of slides what work properly on page.

    Any ideas what to do? I really like this plugin and I wanted already to buy a licence for unlimited websites as I manage several websites with wordpress but I need text and descriptions to these slides (and descriptions should manage with these strange letters...)

    http://wordpress.org/extend/plugins/wowslider/

  2. WOWSlider.com
    Member
    Plugin Author

    Posted 9 months ago #

    I have just checked your page:
    http://www.dzingel.ee/5157-katse/

    The reason of problem is a conflict with "jquery-1.3.2.min.js" file:

    <script type="text/javascript" src="http://www.dzingel.ee/wp-content/themes/dzingel/js/jquery-1.3.2.min.js"></script>

    It's very olde version of jquery (released at February 20, 2009). Please use more modern version.

    WOWSlider supports UTF-8 encoding. Please see the screenshot: click here

  3. DianaiD
    Member
    Posted 9 months ago #

    Thanks for fast reply!

    I added jquery upgrade plugin but how I see is the jquery updated now or not ( sorry - I know something about code but not too much :/ ). And if jquery is updated then should compile again slides or it should start work automatically? Right now there is no change yet :(

  4. WOWSlider.com
    Member
    Plugin Author

    Posted 9 months ago #

    Everything is correctly with WOWSlider files. The reason of problem is very old version of jquery that was added on your page. WOWSlider will start work correctly without this jquery.
    Actually, I wrote you address of this file in the previous message:
    <script type="text/javascript" src="http://www.dzingel.ee/wp-content/themes/dzingel/js/jquery-1.3.2.min.js"></script>
    http://www.dzingel.ee/wp-content/themes/dzingel/js/jquery-1.3.2.min.js
    As you can see, it's was added by your theme. Try to update it.

Reply

You must log in to post.

About this Plugin

About this Topic