WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
Analyticator failing to start. (5 posts)

  1. vliscony
    Member
    Posted 1 year ago #

    I have my site http://www.vliscony.com in my GA account reporting tracking not installed

    Meanwhile the settings screen of analyticator reports:

    There was an Analytics API service error 403: Error calling GET https://www.googleapis.com/analytics/v3/management/accounts/%7Eall/webproperties: (403) User does not have any Google Analytics account.

    meanwhile I'm puzzled as to where to put the GA tracking code? into the "before" or into the "after" box or both?

    http://wordpress.org/extend/plugins/google-analyticator/

  2. vliscony
    Member
    Posted 1 year ago #

    I should mention I copied the meta tag from Webmaster Tools into my Header of my 2011 theme, and even with that, Google continues to say can't verify your site...

  3. vliscony
    Member
    Posted 1 year ago #

    Ok, I got my tracking sorted out, so now I have verified ownership to webmaster tools, but GA continues to say 'Tracking not installed"

  4. vliscony
    Member
    Posted 1 year ago #

    I've also tried placing the GA tracking code manually before the closing <head> tag of the header section in my twenty eleven code and that has not done it either.

  5. vliscony
    Member
    Posted 1 year ago #

    Going round in circles installing reinstalling, and finally GA started picking up the signal.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic