WordPress.org

Ready to get started?Download WordPress

Forums

[closed] An unexpected error occurred. (24 posts)

  1. aw5um
    Member
    Posted 2 years ago #

    Hi guys, I am new to this.

    So I set up my blog http://www.keakou.co.cc- I tried changing themes and i get an error: "An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Try again"

    I try again and again, yet it fails.

    Perhaps something is wrong with wordpress... i do not know
    Or my server configuration...
    I do not know either.

    Please help

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Your site is infected with malware. Look at this link.

  3. aw5um
    Member
    Posted 2 years ago #

    Wow... How do I take care of this?

  4. aw5um
    Member
    Posted 2 years ago #

    Thanks guys! I will take a look at this. On secure site check i get malware on my site, but on unmask i dont have any problems... o.O? I am confused.

  5. blackmantis
    Member
    Posted 2 years ago #

    Were you trying to search for the theme with the built in wordpress search? If so I had the same problem trying to search for plugins from the network admin area "An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration" as did these people.

    http://wordpress.org/support/topic/unexpected-error-occurred-with-latest-version?replies=18

    I figured maybe my firewall was blocking my connection to wordpress. Sure enough I went into my firewall settings changed the application rule that had been set automatically by the program and what do you know like magic i'm back in business.

  6. blackmantis
    Member
    Posted 2 years ago #

    Also the RSS feeds on the dashboard were broken as well but not after changing the firewall rules. If you are having both of these problems it is likely you are being blocked from connecting to wordpress.org

  7. BulkPing .com
    Member
    Posted 1 year ago #

    HI Blackmantis ... what changes uve done in firewall ??

  8. argelsences
    Member
    Posted 1 year ago #

    It could probably be that your server/hosts takes a bit time to contact wordpress api.

    This only applies if you have your own server or vps, if not, ask your host admin for this

    1. Ping api.wordpress.org, it will be 72.233.56.139, if it is reachable then,
    2. Edit your host file vi /etc/hosts
    3. Add in this line
    72.233.56.139 api.wordpress.org
    4. Save :wq

    Then check if it works. NOTE: this is the method that works for me, i cannot guarantee that it will work in your case. Thanks and God Bless.

  9. adam 2025
    Member
    Posted 1 year ago #

    Re

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. Try again

    Solution! Solution! Solution!
    Guys I have similar problem for three days and couldn't figure it out because I was using my university's internet, but at last I managed to solve that problem. the problem is your COMPANY INTERNET'S PROXY SERVER is blocking your communication, disconnect from YOUR COMPANY and use your own private data connection MODEM whenever you want to install themes, widgets, etc , problem solved. enjoy.

  10. aCarr
    Member
    Posted 1 year ago #

    It works...

  11. aCarr
    Member
    Posted 1 year ago #

    The solution form argelsences works for me
    2. Edit your host file vi /etc/hosts
    3. Add in this line 72.233.56.139 api.wordpress.org
    4. Save :wq

    Thanks argelsences

  12. ksambo
    Member
    Posted 1 year ago #

    Hi !
    I have the same problem and I followed step by step the solution of argelsences but I don't understand what I have to do in the last step

    Save :wq

    Can anyone explain me what it stands for?
    Thank you

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    Please post your own topic. Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster - and despite any similarity in symptoms - your problem is likely to be completely different.

  14. Orvel
    Member
    Posted 1 year ago #

    I have same problem, my site is Orvel.me. I use hostgator!

  15. Andrew
    Forum Moderator
    Posted 1 year ago #

    Orvel,

    If you post your own thread on this issue, you're more likely to receive help.

  16. shahidsaleembutt
    Member
    Posted 1 year ago #

    my site name is http://www.mtoget.com/wp
    i installed different themes of wordpress and its plugins at my site. But, one day, the site as well as its "login" just vanished.
    this has happened second time.
    please help me recover my site again. it took me many days to construct it.
    regards

  17. @shahidsaleembutt Please start your own topic.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

  18. mikachewie
    Member
    Posted 1 year ago #

    Hi !
    I have the same problem and I followed step by step the solution of argelsences but I don't understand what I have to do in the last step
    Save :wq
    Can anyone explain me what it stands for?
    Thank you

    That is the command to save & quit in vi.

  19. shahidsaleembutt
    Member
    Posted 1 year ago #

    hi i have re-installed WordPress in a different folder and am now waiting for things to happen. it (http://www.mtoget.com) is working properly no for the last two weeks.
    Let's wait for the next few days.

  20. jamorel
    Member
    Posted 1 year ago #

    did anyone identify this problem? I am having the same and my web host cant find the issue on the server side
    http://whatnowyyc.baremetal.com/nannasalmi

  21. Andrew
    Forum Moderator
    Posted 1 year ago #

    Please create a new thread to discuss your issues.

  22. jamorel
    Member
    Posted 1 year ago #

    I am trying to find the link on this forum site to post a new thread...so far...still looking

  23. Andrew
    Forum Moderator
    Posted 1 year ago #

    Press the blue text in my post from 2 minutes ago.

Topic Closed

This topic has been closed to new replies.

About this Topic