WordPress.org

Ready to get started?Download WordPress

Forums

Post By Email
An error occurred: POP3 server denied authentication. (6 posts)

  1. gmicillo
    Member
    Posted 9 months ago #

    Hi,
    whwn I use pop I receive the error: "An error occurred: POP3 server denied authentication." but the user nme and password are correct. (The same I use with Postie and there they work).

    I tried with IMAP but the screen became white and nothing happens.

    Thank you,

    Guido

    http://wordpress.org/plugins/post-by-email/

  2. Wayne Allen
    Member
    Posted 9 months ago #

    I would verify with your email provider what the connection requirements are. Postie doesn't do anything special. So any error is just what the email server is telling Postie.

  3. gmicillo
    Member
    Posted 9 months ago #

    I am sorry I don't understand. The same settings works on Postie but on Post by email I receive the error "An error occurred: POP3 server denied authentication.".
    It can't be a problem of authentication!?
    My email provider is Aruba: http://www.aruba.it
    http://ticket.aruba.it/KB/a646/come-configurare-il-client-di-posta.aspx

    Thank You

  4. Wayne Allen
    Member
    Posted 9 months ago #

    Sorry, I thought this was a specific Postie question. Maybe Kat can answer.

  5. Kat Hagan
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Guido,

    It's indeed strange if that same login info works with Postie but not Post By Email. Have you verified you're using the correct port/SSL settings?

    Have you upgraded to the latest version of the plugin?

    If you do that and the problem still exists, please let me know the following info so I can track down the problem:

    What version of WordPress and PHP do you have? What mailbox settings are you using for POP and IMAP (URL, port number, and SSL)?

    If you enable WP_DEBUG and try it again, do any errors get displayed?

  6. markitect
    Member
    Posted 3 months ago #

    I had a similar problem. WP_Debug didn't give any useful data, but I fixed it by using a password without special characters.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.