WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Feed: Embedded Timeline WordPress Plugin
[resolved] & amp; in tweet (7 posts)

  1. Nanette Kalisvaart
    Member
    Posted 1 year ago #

    Hi Alex,

    Would you know what I would need to change to prevent the use of '&' in a tweet from being displayed as '& amp;' (but then withouth the space between & and amp (otherwise it codes))?

    See use of Twitterfeed on http://www.vrouwenkamer.nl.

    Thanks in advance.

    Kind regards,
    Nanette

    http://wordpress.org/extend/plugins/wp-twitter-feed/

  2. Alex Moss
    Member
    Plugin Author

    Posted 1 year ago #

    The new update allows two options, encoding="yes" and decode="yes" - use one at a time to see if this solves the problem.

  3. Nanette Kalisvaart
    Member
    Posted 1 year ago #

    For now encoding='yes' and decode="" is working. Thanks.

  4. Nanette Kalisvaart
    Member
    Posted 1 year ago #

    Unfortunately, it doesn't work correctly yet.
    I've tried all combinations.
    Other tips?

  5. lettergrade
    Member
    Posted 1 year ago #

    decode="yes" worked for me! left out encoding altogether.

  6. Nanette Kalisvaart
    Member
    Posted 1 year ago #

    @lettergrade
    Did it also work for you for existing tweets, or only new ones?
    Mine still doesn't work unfortunately(on existing tweets anyway). See http://www.vrouwenkamer.nl/ (bottom left)

  7. Alex Moss
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    This option has now been removed due to Twitter's updates on their API. I have written more about it in this blog post I wrote.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags