WordPress.org

Ready to get started?Download WordPress

Forums

& (15 posts)

  1. orange_24
    Member
    Posted 4 years ago #

    When you paste the html code containing the post & is a symbol it is replaced with the &. please let me know how to avoid it because you pasted the code is not working properly.

  2. ClaytonJames
    Member
    Posted 4 years ago #

    When you paste the html code containing the post &...
    ...it is replaced with the &

    Perhaps a little clarification is required. When you place an "&" in a post, it is being replaced by an "&". Is that correct?

  3. orange_24
    Member
    Posted 4 years ago #

    i mean & a m p ;

  4. orange_24
    Member
    Posted 4 years ago #

    or &

  5. orange_24
    Member
    Posted 4 years ago #

    or "& # 38 ;"

  6. orange_24
    Member
    Posted 4 years ago #

    I do not know why but even writing posts in this forum using the above phrases, they are converted into &? strange

  7. ClaytonJames
    Member
    Posted 4 years ago #

    If you are using the visual editor, you can simply use &.

    If you are using the html editor, you can use & or & either one will should converter to &. It is best to avoid switching between the two before saving the post.

    If you need to post code here in the forum, you can put it between "back-ticks" to preserver the code.

    &

  8. ClaytonJames
    Member
    Posted 4 years ago #

    Okay. I stand corrected. It just converted my ampersand code to & regardless of the backticks. ????? But it should work ok in your posts.

  9. orange_24
    Member
    Posted 4 years ago #

    this happens when you paste the code embed and it must contain a marker '&'

  10. orange_24
    Member
    Posted 4 years ago #

    example
    '.... flashVars="mediaKey=262ea651-d659-431d-9120-10edab578ffa&image=http://tmz.vo.llnwd.net/o28/2009-12/10/121009_rachel_uchitel_jumping_still.jpg&origin=embed" ....'

  11. orange_24
    Member
    Posted 4 years ago #

    and what is the source of the page and of course will not work correctly
    '...mediaKey=262ea651-d659-431d-9120-10edab578ffa&image=http://tmz.vo.llnwd.net/o28/2009-12/10/121009_rachel_uchitel_jumping_still.jpg&origin=embed...'

  12. orange_24
    Member
    Posted 4 years ago #

    do not see that there has been replaced with '& # 38;' on &

  13. orange_24
    Member
    Posted 4 years ago #

    exactly. because here in spite of '' has also been replaced

  14. ClaytonJames
    Member
    Posted 4 years ago #

    I am stumped.
    I'm Sorry I could not be of help.

  15. orange_24
    Member
    Posted 4 years ago #

    & test

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags