WordPress.org

Ready to get started?Download WordPress

Forums

Amended pages are not published (7 posts)

  1. cdb171
    Member
    Posted 1 year ago #

    I've just created my first website using WordPress, but the last few finishing touches haven't registered on the published website. They are clearly visible to me, as Admin, but the version showing to the public is a few steps back.

    How can I make the finished Admin version show as my public website?

    Thanks,
    C.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Site URL?

  3. cdb171
    Member
    Posted 1 year ago #

    Hi Krishna,
    It's http://www.accutype-admin.com.
    C.

  4. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Are you using a cache plugin? If so, clear it and clear your local browser cache also.

  5. cdb171
    Member
    Posted 1 year ago #

    Can you give me an example of cache plugin, please? The only plugin I've added was a visual reader plugin. The rest is whatever came with WordPress, so I don't know if it's a problem there. Local browser cache is okay.

  6. Lachlan MacPherson
    Contributor Day Volunteer
    Posted 1 year ago #

    Hi,

    It look like you are using the WP Super Cache plugin on your website.

    If you login to your dashboard and go to http://www.accutype-admin.com/wp-admin/options-general.php?page=wpsupercache&tab=contents

    You should see an option to "Delete Cache". Click that button and everything should look normal on the front end.

  7. cdb171
    Member
    Posted 1 year ago #

    Hi Lachlan,

    Magic!!! It woked a treat. Thank you so very much.

    Christine.

Topic Closed

This topic has been closed to new replies.

About this Topic