WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Am Not The Admin of The Blog I Created On The Network (8 posts)

  1. Arun Basil Lal
    Member
    Posted 2 years ago #

    How exactly is a sign-up on a multisite network supposed to work? So I couldn't get my head around this yet.

    Is it like:

    - You sign-up for a blog as on WordPress.com
    - You become a network wide member
    - You are the admin of the blog you created?
    - You can go back and sign-up new blogs again?

    All I see is that I have a user profile and am not added to the blog I created. (I had opted for "Give me a blog")

    The super admin is assigned with the new blog instead.

    Any ideas?

  2. - You sign-up for a blog as on WordPress.com
    - You become a network wide member
    - You are the admin of the blog you created?
    - You can go back and sign-up new blogs again?

    Yes, that's how it works.

    What plugins are you running?

    What user are you creating the new blog as?

  3. Arun Basil Lal
    Member
    Posted 2 years ago #

    Thanks Mika for the reply,

    That's how it used to work for me, but suddenly it isn't. I have too many plugins, tried disabling most of them, that didn't help.

    What user are you creating the new blog as?

    What do you mean by this?

  4. You said:

    All I see is that I have a user profile and am not added to the blog I created. (I had opted for "Give me a blog")

    Is this a new user account or is it an existing one?

    Have you gone back to the signup page and, if so, can you register a new blog with that ID?

    You're going to have to turn off the plugins, though, since all that does work out of the box, and you even said it did work for you. Figure out what you changed :)

  5. Arun Basil Lal
    Member
    Posted 2 years ago #

    Is this a new user account or is it an existing one?

    It was a new user account.

    Have you gone back to the signup page and, if so, can you register a new blog with that ID?

    Yes I did, and you can't.

    I tried disabling the plugins, but no luck with that either. Looks like something is changed permanently. Have you spotted one like this before?

    Am marking this as resolved since I got the answer for my original question. Thanks for your time :)

  6. Are you 100% sure you turned on blog registration? :)

  7. Arun Basil Lal
    Member
    Posted 2 years ago #

    Of course, blog and user registration are totally ON.

  8. Arun Basil Lal
    Member
    Posted 2 years ago #

    Have you gone back to the signup page and, if so, can you register a new blog with that ID?

    I was wrong on this one, Yes I can register new sites. but all of those are assigned to admin.

    When I visit /wp-admin/ of each of these sites, I get:

    "You attempted to access the "Test 14" dashboard, but you do not currently have privileges on this site. If you believe you should be able to access the "Test 14" dashboard, please contact your network administrator."

Topic Closed

This topic has been closed to new replies.

About this Topic