WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Front-end Editor
[resolved] AltGR+S shorcut problem for polish users (3 posts)

  1. rzemiasto
    Member
    Posted 2 months ago #

    Hi!
    I write in polish and when I want to write "ś" letter I must press altgr+S. Unfortunately this is a shortcut for 'save post' in this plugin. Can I somehow disable the shortcut?

    https://wordpress.org/plugins/wp-front-end-editor/

  2. Janneke Van Dorpe
    Member
    Plugin Author

    Posted 1 week ago #

    The shortcut should be cmd + S or ctrl + S, but not altgr + S. If savings happens then, what happens on ctrl + S?

  3. Janneke Van Dorpe
    Member
    Plugin Author

    Posted 1 week ago #

    Okay, I fixed this. :) Just wait until the next version.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.