WordPress.org

Ready to get started?Download WordPress

Forums

Altered P2 theme cannot post updates using Firefox or IE (3 posts)

  1. Jason Pelker
    Member
    Posted 5 years ago #

    I've made quite a few changes to the 1.0.3 version of P2 (borrowing 99% of the code from @jonobr1). Unfortunately, I cannot post of Firefox or Internet Explorer. Safari and Chrome work fine, though.

    The exact error message is "Are you sure you want to navigate away from this page? Your comments or posts will be lost if you continue. Press OK to continue, or Cancel to stay on the current page."

    This is most likely a javascript issue, so I'll link to the theme files. Please take a look at the site for any clues, as well. You may login as "author", password "author".

    I'm curious as to why the difference between browsers and where/how would I correct this issue?

    Thank you in advance.

  2. tragicallyhip
    Member
    Posted 5 years ago #

    Were you able to figure out what was happening? It looks like the javascript is working on your site again, at least for replies. I'm testing this theme for a potential use, it worked fine for a bit, and now I've got the exact same issue. I get the exact same error, and hit OK, and the page refreshes (not just the expected javascript update with yellow highlighting) with the post at the top. The reply link which is also javascript is no longer working either. I'd be interested to know if you solved this and if so how.

  3. Jason Pelker
    Member
    Posted 5 years ago #

    I have not solved it...

    Again, it *does* work on Safari and Chrome. Strange...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags