WordPress.org

Ready to get started?Download WordPress

Forums

Meta Slider
[resolved] Alt text not showing correctly (9 posts)

  1. leksticks
    Member
    Posted 3 months ago #

    I added some alt text to show at the bottom of one of the images in the slider and it shows but it also adds the class slider

    I entered <a href="link">Click Here</a> for registration form and it adds "class=”slider-1841 slide-1842″ />

    https://wordpress.org/plugins/ml-slider/

  2. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Hi leksticks,

    The 'class....' text is added to the <li > element for each slide, this is standard and is output for all slides. It's unrelated to the alt text.

    You should see your alt text on the <img > element.

    Regards,
    Tom.

  3. leksticks
    Member
    Posted 3 months ago #

    Is it possible for me to remove it because, it shows up on the website and I would rather it didn't or is there a way to add html to the img that would show up in the same place that alt text shows up?

  4. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Hi leksticks,

    I'm having trouble understanding what you mean - could you send me a link to your site please?

    Regards,
    Tom.

  5. leksticks
    Member
    Posted 3 months ago #

  6. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    Do you mean you don't want 'Woman slider' to appear when you hover over the slideshow? If so, just remove the title text from the SEO tab on each slide.

    Regards,
    Tom

  7. leksticks
    Member
    Posted 3 months ago #

    I don't want the "class=”slider-1841 slide-1842″ to show. There's nothing in the title text field

  8. Matcha Labs
    Member
    Plugin Author

    Posted 3 months ago #

    Ah, I see now sorry.

    You can't use HTML in the ALT text field - only plain text. If you use HTML you will break the slideshow markup.

    Regards,
    Tom.

  9. leksticks
    Member
    Posted 3 months ago #

    Alright, thanks for your help

Reply

You must log in to post.

About this Plugin

About this Topic