WordPress.org

Ready to get started?Download WordPress

Forums

Attorney
[closed] Alt homepage, with static slider (9 posts)

  1. lavamouth
    Member
    Posted 10 months ago #

    The static slide show home page template is not working properly. I've added the images to the home page, and it does not show. Is this a known bug? Any help would be appreciated.

  2. dan.copperwheat
    Member
    Posted 8 months ago #

    Hi. The image has to be set in the featured image option of the homepage. The image must also be exactly 945x290 pixels for it to work.

  3. wp2014
    Member
    Posted 6 months ago #

    I've tried everything, including the above suggestion, and still no images. I would appreciate some help. Thank you.

  4. cyberdime
    Member
    Posted 6 months ago #

    I'm having the same problem. After it worked just fine with 5 images, I decided to delete one and replace it with another. When I did, the new one showed up in the slide show, but the old one stayed. So, I erased all of the images and tried to add them back, and now none show up.

    I've tried all sorts of things including Dan's tip above and the instructions found at http://wpattorney.org/how-to-set-up-the-home-page-slider/ still no images show.

    I think the slide show is broken. Please help. Thank you.

  5. cyberdime
    Member
    Posted 6 months ago #

    Got it working! Erased all the image html, resized all the images to 945x290 (as dan.copperwheat suggested. ty) and inserted the resized images one at a time (clicked Update after every image).

    Bam! Works!

  6. wp2014
    Member
    Posted 6 months ago #

    I got it working as well. Yay! Thanks for the help. Now, I just need to figure out how to set the caption/text for each slider image.

  7. Trible
    Member
    Posted 5 months ago #

    I'm confused.

    You say the slider images need to be 945x290 and yet the demo clearly uses much LARGER images... http://wpattorney.org/wp-content/uploads/2013/05/attorney-theme3.jpg ...and, yes, those images are being displayed much smaller, and they look GREAT. Sooooo, why do our images need to be so small in order to get our version of the slider to work?

    Can someone please explain? The analytical-side of me truly wants to understand.

    Thank YOU in advance,
    Trish

  8. j2leclair
    Member
    Posted 1 week ago #

    I'm having the same problem with "old" images persisting in the homepage slider, even after blowing out all the html in the page editor.

    Is there somewhere else I need to address this? Any ideas?

  9. esmi
    Forum Moderator
    Posted 1 week ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 10 month old topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.