WordPress.org

Ready to get started?Download WordPress

Forums

Cart66 Lite :: WordPress Ecommerce
[resolved] Also having a Cart66 Lite Conflict After 3.5 Upgrade (12 posts)

  1. cleverplumb
    Member
    Posted 1 year ago #

    Hi,

    I have Cart66 Lite installed on Soundcheck (a theme designed to work with this plugin). All was well until I upgraded WordPress to 3.5 yesterday. The warning I get now is:

    datatables warning: JSON data from server could not be parsed. This is caused by a JSON formatting error.

    I've isolated the problem to this specific plugin. Any ideas what could be causing the conflict? How to fix?

    Thanks!

    http://wordpress.org/extend/plugins/cart66-lite/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

  3. cleverplumb
    Member
    Posted 1 year ago #

    Thanks. But what does

    Cart66 Lite - http://wordpress.org/extend/plugins/cart66-lite/
    Add Media and Edit Permalink buttons on the page and post edit screens to not work
    mean?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Its a known issue within this plugin that it not likely to be resolved until the plugin is updated.

  5. Liverpool4evr
    Member
    Posted 1 year ago #

    Hi -

    I also have the JSON error appearing since my update yesterday and also further down on the dashboard, under statistics, it lists the following :
    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/60/10073160/html/wp-content/plugins/cart66-lite/models/Cart66DataTables.php on line 645 and defined in /home/content/60/10073160/html/wp-includes/wp-db.php on line 990

  6. wpriley
    Member
    Posted 1 year ago #

    I'm having the same Cart66 issue as well after upgrading to WordPress 3.5.

  7. reality66
    Member
    Plugin Author

    Posted 1 year ago #

    We just released an update that should resolve this issue. We also added support for the 2checkout payment gateway. Lots of other updates and enhancements too.

  8. littlestar2111
    Member
    Posted 1 year ago #

    Hi,
    I used WordPress 3.3.2, and after i updated to WP 3.5, my themes does NOT work any more.
    Pls help.
    Thanks.
    Tina

  9. pdxeli
    Member
    Posted 1 year ago #

    I have a theme that uses jsquery.cycle for a dynamic carousel home page and a scrolling tagline on the footer. I am using Cart66 Pro 1.5.3. When I upgraded to WP3.5, my scrolling broke so I had to deactivate cart66 and thus my storefront is not working. I turned on debugging for both scripting and WP to no avail.

    Any ideas? Take a look at programmanagement-academy.com

  10. cleverplumb
    Member
    Posted 1 year ago #

    Thanks reality66. The upgrade fixed it!

  11. pdxeli
    Member
    Posted 1 year ago #

    I am using Cart66 Pro 1.5.1.3 (not 1.5.3 as stated before). I have not seen an upgrade and my problem still exists. Reality66 says it is a java script conflict in mu theme.

  12. pdxeli
    Member
    Posted 1 year ago #

    So my problem turned out to be the need to wrap my embedded java code in improved wrappers. Why this was triggered by Cart66 is beyond me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic