WordPress.org

Ready to get started?Download WordPress

Forums

almost live (17 posts)

  1. Mark (podz)
    Support Maven
    Posted 10 years ago #

    3- http://javascript.internet.com/generators/popup-window.html
    1 - The font looks okay to me, honestly !

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    Thanks for the link! My Radio Station is soooo much cooler now! (and can be taken from site to site! )
    Hmmm LOL... Maybe it's just me. That fonts doesn't look like the right font. Oh well. I guess we'll go with it.
    Gonna go live in a half hour. Need to run a redirect script on MT.

  3. Tek
    Member
    Posted 10 years ago #

    Anon was me! Sorry!

  4. Oisin
    Member
    Posted 10 years ago #

    Still Tahoma here... however, three things:
    1) In the wp-default and wp-default-light styles, large chunks of the "I said" menu are practically illegible - I'd make the font a bit larger so people can actually read it...
    2) In the u.s.a. style, the "second menu" (ie. the third column in the other two styles) doesn't show up at all. I'm not sure if it's intended or not, but it looks kind of strange, 'cause the entire page just begins in the center with lots of whitespace to the left of it.
    3) Is it deliberate that it says, "Code corrupted. Insert fresh copy." at the bottom?

  5. Tek
    Member
    Posted 10 years ago #

    1 and 2 are related, I think. Those things should be fixed now. I did a last min re-positioning of a menu which screwed everything up.
    3 That is a hit counter that I think I need to go on their end and change exactly what page it is following. *done*
    That should not be showing aymore.

  6. Tek
    Member
    Posted 10 years ago #

    Done!
    Now I need to just cross my fingers. LOL!

  7. Tek
    Member
    Posted 10 years ago #

    Is anyone here on a Mac? Is there a problem with the layout on a Mac?

  8. Mark (podz)
    Support Maven
    Posted 10 years ago #

    irc ?
    Mac users in there ..
    #wordpress
    freenode

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    yeah, i am on the latest version of safari and the layout is very funky

  10. Tek
    Member
    Posted 10 years ago #

    Yeah, its screwed up. I am trying to find someone to help me to tell me where the problem is and how to fix it. =/

  11. MattRead
    Member
    Posted 10 years ago #

    On Linux using Konqueror your right side mrnus are really screwed up, but in Mozilla there fine. Heres what I think:
    #menuleft {
    padding: 2px 0 1px 3px;
    position: absolute;
    right: 190px;
    top: 170px;
    width: 175px;
    float: left;
    }
    Try taking out "float: left;"

  12. Root
    Member
    Posted 10 years ago #

    That is still going to leave padding on a fixed width element. Might be better to nest it in another div.

  13. Tek
    Member
    Posted 10 years ago #

    Someone is thinking that I am missing a </div>

  14. Tek
    Member
    Posted 10 years ago #

    it was a missing

    Figures. LOL
    now... THIS is what is bugging me:
    http://www.tekwh0re.net/huh.jpg
    I have funny characters showing up. =( I've not tried writing in german yet!

  15. tunis
    Member
    Posted 10 years ago #

    Looks ok on my mac, OSX 10.3.4/Safari. The red type on the grey background is buggin' my eyes though on your default theme. Like the way you got your 3 column design, very interesting. Great job all around.

  16. MattRead
    Member
    Posted 10 years ago #

    Looks good in Linux on Konqueror now.

  17. Tek
    Member
    Posted 10 years ago #

    Yay! =)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.