WordPress.org

Ready to get started?Download WordPress

Forums

Almost Done, Comments ? (9 posts)

  1. anant_27
    Member
    Posted 9 years ago #

    I am almost done tweaking my WP powered blog at http://www.deviationz.net/logs. I am yet to add a navigation menu and am working on a pure CSS based menu, and it should be up soon.

    It is a cutting edge XHTML 1.1 and CSS site, which more often than not validates the W3 validator.

    I am looking for any comments/ suggestions/ tweaks/ kudos that you may have , which will help me iron out the rough edges on my site.

  2. sadish
    Member
    Posted 9 years ago #

    Good Work ! :)

    Keep it up !

  3. dividespace
    Member
    Posted 9 years ago #

    Definately dig the design. Nice graphic work. I'm not one for dropshadows but the photos do look good sitting there.

  4. shadow
    Member
    Posted 9 years ago #

    In a word. Great!

  5. Erwin
    Member
    Posted 9 years ago #

    Smooth icons bro. The foot is the Gentoo icon, right?

  6. anant_27
    Member
    Posted 9 years ago #

    Well, the foot is the GNOME icon. All icons on this site are from gnome art.

  7. Yngwin
    Member
    Posted 9 years ago #

    Looks good!

    Two issues though:
    1. The validator says:

    The character encoding specified in the HTTP header (iso-8859-1) is different from the value in the <meta> element (utf-8). I will use the value from the HTTP header (iso-8859-1) for this validation.

    Configure your server to send UTF-8!

    2. You are using an XHTML 1.1 doctype with a text/html mime-type. This is not allowed. If you want to use XHTML 1.1 you must send it with an appropiate mime-type (application/xhtml+xml). Either use a 1.0 doctype or use my headers script: http://stijlstek.nl/greek2me/src/xhtml-or-html/xhtml-or-html.phps

  8. BuffyVS
    Member
    Posted 9 years ago #

    I like that you have two different textures going

    You did a great design- keep it up

  9. anant_27
    Member
    Posted 9 years ago #

    BuffyVS, Erwin, shadow, dividespace, sadish:
    Thank you all for your comments. Another incentive to continually tweak and update my site.

    Yngwin:

    Thank you for your comments. I have now added a .htaccess file on my server and it now uses a utf-8 character encoding.

    With regards to the mime-type for the xhtml 1.1 doctype, I have changed the same to (application/xhtml+xml). However, I find that even this page uses the following. I am unsure (/dont understand) the reason for the same. Can you elucidate ?

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
    <head>
    <title>WordPress Support</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

    Ananth

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.