WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Allowed memory exhausted...help? (8 posts)

  1. Fix It Up Woman
    Member
    Posted 1 year ago #

    Hi, I am getting this message:

    Plugins and
    Incoming Links

    Fatal error: Allowed memory size of 50331648 bytes exhausted (tried to allocate 1966080 bytes) in /home/fixitupe/public_html/wp-includes/SimplePie/Item.php on line 2736

    I think this is why my feedburner isn't working also? too much memory used. Does this just mean I need to delete some Plugins? Thanks so much in advance. Kristin

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    You could delete some plugins. Or you could try increasing the memory available to PHP.

  3. Fix It Up Woman
    Member
    Posted 1 year ago #

    I deleted some plugins and now the message is gone on my dashboard but I can't get my feed to work. It keeps saying my site isn't valid? Help please?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Site url?

  5. Fix It Up Woman
    Member
    Posted 1 year ago #

    Hi Esmi- My problem is that I have no idea how to get my feed running.

    My URL is- http://fixitupwoman.com/

    Feed: http://fixitupwoman.com/feed/

    I am getting messages like this from FeedBurner:

    The URL does not appear to reference a valid XML file. We encountered the following problem: Error on line 1684: XML document structures must start and end within the same entity.

    I have no idea how to correct this....your help is very appreciated. Thank you- Kristin

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Your feed is invalid. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  7. Fix It Up Woman
    Member
    Posted 1 year ago #

    I deactivated some of the plugins and have put back the ones I want but not all. Now I am getting this message:

    Your feed filesize is larger than 576K. You need to reduce its size in order for FeedBurner to process it. Tips for controlling feed file size with Blogger can be found in Tech Tips on FeedBurner Forums, our support site.

    I tried to look up how to reduce the size of the feed but couldn't find the answer.

    Thank you!

  8. Fix It Up Woman
    Member
    Posted 1 year ago #

    Figured it out. I had my syndicated posts setting set to high. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic