WordPress.org

Ready to get started?Download WordPress

Forums

Allow comments option/panel not showing up in dashboard (3 posts)

  1. gallow737
    Member
    Posted 3 years ago #

    Okay, I built a website for a client on my own server in a subdomain and got it all set up and it's ready to go. I got him on the same host that I use and installed WordPress using Fantastico. Everything was exactly the same. I installed the theme the same exact way, everything was down to the T the exact same...

    Except for some reason now when I make a new page/post, underneath the body of the content there is only one panel that allows for extra page options and it's the one that is installed with the theme, the rest of the common default options that come with wordpress are entirely missing. Here's a screen cap...

    http://i.imgur.com/2xrAY.png

    Does anyone know how to get this back? Also, I've even unchecked the box in discussion that says "Allow people to post comments on new articles" an the comment box STILL is on the pages. Any help?

  2. sylvain.d
    Member
    Posted 3 years ago #

    They are under "screen options" in the top right. You need to tick those you want visible.

  3. gallow737
    Member
    Posted 3 years ago #

    Ugh, nevermind. Found it

Topic Closed

This topic has been closed to new replies.

About this Topic