WordPress.org

Ready to get started?Download WordPress

Forums

Allow Comments! HELP PLEASE!!!! (5 posts)

  1. smpblog
    Member
    Posted 4 years ago #

    when people try to leave comments on my blog posts, it says they need to log in.
    How do I get rid of this??? I am so frustrated and can NOT seem to find an answer to this question. Do I need a plug in? is it a setting in the dashboard?? SOMEONE please help me.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Admin/Settings/Discussion. Untick "Users must be registered and logged in to comment".

  3. smpblog
    Member
    Posted 4 years ago #

    omg thank you SO much!!! youre a lifesaver! :)

  4. mscott821
    Member
    Posted 4 years ago #

    I am using WordPress 2.6.2 with the Elegant Grunge theme and am having the same issue - at the bottom of my posts it says 'You must be logged in to post a comment'...

    I have gone to the Settings/Discussion page for the site and there is not setting as described above...?

    Thank you for any insight...

  5. mscott821
    Member
    Posted 4 years ago #

    Never mind, I found where the settings is located.

    For this version and/or them - The Setting 'Users Must Be Logged in and Registered to Comment' is found in Settings>General, Membership section of the page.

Topic Closed

This topic has been closed to new replies.

About this Topic