WordPress.org

Ready to get started?Download WordPress

Forums

AllEver.com and me (3 posts)

  1. Pavlos
    Member
    Posted 7 years ago #

    Hi all!

    I just redesigned my blog theme over at:
    http://www.allever.com

    Please visit and send some feedback me way. Any suggestions / comments are welcome. I tend to learn from my mistakes, so if you spot them, please tell me!

    Just to make this easier for you, I already have 2 issues to deal with. One I document in the forums here and the other is a plugin issue documented over at the UTW support forum here. Currently disabled, it shouldn't mess the layout.

    Please if you visit, let me know what browser / OS, you used if the layout brakes up for you.

    Thanks so very much indeed :)

  2. Samuel B
    moderator
    Posted 7 years ago #

    In FF 1.5.4 the top of the header cuts off about 10 pixels.
    Also there is a huge white box at top right under header - maybe a search box gone wild? :>)

  3. Pavlos
    Member
    Posted 7 years ago #

    Thank you for letting me know samboll! Header looks fine on firefox 1.5.0.4 for me on XP. Are you by any chance using linux or mac? I'll try to fix that!

    As for the white box is concerned, it's AdSense not displaying on the front page for some strange reason.. :( It works fine if you visit an individual post's page. It must be something in my code blocking it, I'll either switch to alternative ads or twist the code :-)

    Again I really appreciate you telling me these! thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic