WordPress.org

Ready to get started?Download WordPress

Forums

ALL THE POSTS ARE SHOWING IN MY HOME PAGE..? (3 posts)

  1. lamoure1234
    Member
    Posted 5 years ago #

    I don't know how to avoid that. they are all displaying homepage , almost all the 10 posts. it's takes ages to load, how can i change that?

    also, i tried setting the visibility to private but i worried that my visitor will not be able to view it. ( i'm only guessing here, please confirm that)

    also , that's tag? ( please explain in a simple terms )

    Pleas help, thank you :)

    MY SITE: http://naruto-network.atbhost.net/wordpress/

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Admin/Setting/Reading. Use the box labelled "Blog pages show at most" to limit the number of posts on your front page.

  3. lamoure1234
    Member
    Posted 5 years ago #

    Thank you. it really worked.
    thanks a million. I'm such an idiot! i never actually noticed it's there.
    thanks again ^.^

Topic Closed

This topic has been closed to new replies.

About this Topic