WordPress.org

Ready to get started?Download WordPress

Forums

Childishly Simple
[resolved] All the active elements are non-active in every browser except Explorer (9 posts)

  1. blinski
    Member
    Posted 7 months ago #

    Hi again, next problem is mentioned in the title - any of the active elements (gallery images, links) doesn't open (and even changes when hovered) in most of the popular browsers. All browsers (Opera, Firefox, Chrome, Explorer) are upgraded to their latest versions.

  2. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    You need to post a link to your site...

  3. blinski
    Member
    Posted 7 months ago #

    Ok, sorry, here it is, I'm just trying to set it up right with Childlishly Simple for a few hours:)
    http://www.marekszyszko.com/
    Edit: navigation bar works well, and also is the only one element which is not hidden behind the background in full size option when turned on.

  4. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Try deactivating your plugins - looks like the background manager plugin is causing that to happen.

  5. blinski
    Member
    Posted 7 months ago #

    Thank you, that was exactly what caused both of my site's problems! Now I just wonder, is there any other way to make my background image responsive just to fit any screen? Standard WP background manager seem not to have that option.

  6. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    You'd need to ask on that plugin's forum.

  7. blinski
    Member
    Posted 7 months ago #

    Thanks, I hope they would help me.

  8. blinski
    Member
    Posted 7 months ago #

    Hello again. I tried using standard WP themes and there was no problem with full size background picture covering theme body, it happens only with Childishly Simple. I tried asking on Background Manager forum (no response) and see no solution yet...

  9. richarduk
    Member
    Theme Author

    Posted 6 months ago #

    Couple of thoughts:

    Background images can NOT be made responsive. Sadly. They're fixed. Really irritating but that's the way it is. It's not a theme thing, it's a CSS/HTML thing. The only way around it is to absolutely position your div containing text etc. above a standard image and give them both percentage widths.

    The Childishly Simple theme has an option to turn on custom background (scroll down to 'Body background color'.) The background image will then fill the full width of the screen (don't know if that's what you were looking for) PROVIDED that the image is at least the width of the screen e.g. somewhere around 1200px wide

Reply

You must log in to post.

About this Theme

About this Topic