WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] All text deleted when post publish/update (3 posts)

  1. Syamsul Alam
    Member
    Posted 2 years ago #

    My page lost all of its text when I click on publish/update button. It alos shows nothing when I click on preview button.

    I make sure that I type in what I want in text form, but it just gone whenever I click publish button.

    I don't know if this details will help, but at that same page, I activate 'Matrix got you' prank. I search about it on Google since I thought that my site get hacked or something, but some says that this is just WordPress prank that will do me no harm, but for some reason now I can't publish anything.

    I don't do anything weird except that.

    My wp version: 3.3

    Recently just got an error too after updating to 3.3 and reactivating my plugins, but my hosting solve it for me, and I've remove the plugins that cause trouble (I remove it, not just deactivate it.)

    Hope someone can help me with this.

    Edit: After further investigation, I notify a few things..

    My text contains div tag, hr tag, table tag, span tag. And after putting my text gradually, little by little and keep hitting preview button, I notice that my text gone whenever I put table tag.

    I do remember that I can post table tag just fine in WordPress 3.2. Anyone knew something about this?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. Syamsul Alam
    Member
    Posted 2 years ago #

    -deactivating all plugins and found the problematic plugins. It turns out my premium wp plugin (easy wp seo) automatically delete all my text whenever I click publish button. (kinda suck cuz it's something that automates lot of task for me)

    Thanks for the answer!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.