WordPress.org

Ready to get started?Download WordPress

Forums

All posts (ever!) are showing up on the index page (4 posts)

  1. lysie6211
    Member
    Posted 7 years ago #

    HELP! :o( I searched all over and haven't seen a post about this happening.

    A friend of mine who's WP page I manage for her, well all of her posts ever (even back from when she was on blogger) are showing up on the front index page. I switched themes to the default Kubrick and it does it there too. I'm comletely stumped. I did the upgrade for her 2 weeks ago to 2.0.4 and didn't have a problem at all. Here's the link.

    http://www.paintingchef.com

    Any suggestions or help would be very much appreciated!!

    Thanks!!

  2. moshu
    Member
    Posted 7 years ago #

    I'll defnitely not click on that link... but did you check the admin Options > Reading? What's the number of posts set there?

  3. lysie6211
    Member
    Posted 7 years ago #

    Yes that was the first thing I checked. It is set to 5 days, 5 posts. The load time is long but not something that will freeze up your PC (but then again I have 5GB of RAM...)

  4. moshu
    Member
    Posted 7 years ago #

    That setting is impossible!
    It's either days or posts. You can't have both.

    What plugins are active?

    Did you modify by any chance the index file of the theme? Namely, the Loop?

Topic Closed

This topic has been closed to new replies.

About this Topic