WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] All Post Dashboard Spacing (5 posts)

  1. klaconcepts
    Member
    Posted 1 year ago #

    I hope that I am not repeating any other posts, but I couldn't find anything. In one of my clients wordpress sites in the area where it lists All posts (int he dashbaord), the spacing between the columns is all messed up. The column that lists post titles it really narrow making the titles look vertical and the columns with author, categories, and tags are all pretty wide. I wanted to see if there was any safe way to adjust this that wouldn't cause any issues with the core wordpress files or when there is an update.

    Using the Google Developer tools if I change this:
    Located in the wp-admin/wp-admin.dev.css files
    .fixed .column-response, .fixed .column-author, .fixed .column-categories, .fixed .column-tags, .fixed .column-rel, .fixed .column-role {
    width: 15%;(unclicking this)

    It improves drastically, but this file is located in the main developer files.

    Is there any other option that anyone has encountered? Or it is safe to edit this file?

    Thank you

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Did you disable all plugins and switch to a default 2011 theme to rule out plugin/theme issues?

  3. klaconcepts
    Member
    Posted 1 year ago #

    Thanks, i had done it once through all the plugins already, but I went back and tried disabling them again and was able to fix it. Unfortunately it was a plugin I liked. Thanks for the help.

  4. Andrew Bartel
    Member
    Posted 1 year ago #

    Sure, out of curiosity, what plugin? Did you contact the developer? Maybe there was an update that didn't get published to the SVN.

  5. klaconcepts
    Member
    Posted 1 year ago #

    There ended up being two, Yoast SEO and Head Space. I removed them both and installed Ultimate SEO. They created additional columns in the all post area distorting the column sizes. The extra columns could of been ok if the sizes were correct.
    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic