WordPress.org

Ready to get started?Download WordPress

Forums

All My Content Has Disappeared (10 posts)

  1. patking76
    Member
    Posted 6 years ago #

    Okay, I upgraded from 2.5 to 2.5.1 and everything was working fine. Then all of a sudden....my posts are all gone.

    http://www.Fitnesslifeclub.com

    any help is appreciated! Thanks!

  2. patking76
    Member
    Posted 6 years ago #

    oh and my right side bar is gone as well.

  3. JustBlog
    Member
    Posted 6 years ago #

    Poor... all content gone? That's very dangerous... I wanted to upgrade but i think I got to hold on before all bugs fixed in 2.5.1

    PatKing, try to downgrade to 2.5 first?

  4. patking76
    Member
    Posted 6 years ago #

    Yeah, I already had 2.5 and was upgrading to 2.5.1.

    Can I re upload the 2.5? Will it work until I can get this figured out?

  5. moshu
    Member
    Posted 6 years ago #

    Only if you have a backup of the database made before the upgrade. Since that's a basic step advised for any upgrade, I hope you have it.

  6. patking76
    Member
    Posted 6 years ago #

    I've uploaded my back up, but now I can't access my admin panel. I keep getting an error when trying to login. Any ideas?

  7. moshu
    Member
    Posted 6 years ago #

    "an error" is as vague as my answer: no ideas.

    Uploading your backup is not the same as restoring a previous version of WP.
    When you want to "roll back" you should follow the Restoring_Your_Database_From_Backup instructions + uploading the old WP files (except wp-content... as always!!!)

  8. patking76
    Member
    Posted 6 years ago #

    I have got everything restored and the old version of WP back up. Everything is working fine now. Should I try to do the upgrade again or should I wait until there is a more stable version? Now I'm paranoid to do it.

  9. ZeusII
    Member
    Posted 6 years ago #

    well, seeing there's already some 2.5 site hacked, I would try to update as fast as possible, at least the 3 critical files.

  10. CarlitoErgoSUM
    Member
    Posted 6 years ago #

    Man, I have the same problem. All my content has gone, of three 2.5.1 sites. What can I do? I have no idea how to do a roll back, and why does this happen? The sites were running perfectly?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.