WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] All links on my site have stopped working? (8 posts)

  1. craiglee
    Member
    Posted 1 year ago #

    All links on my site have stopped working?

    I disabled all my plugins to see if it was one of them causing the problem but it was still the same.

    My site is http://www.searchbodyart.com

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    The ones I clicked on worked.

    Most if not all are working.

    http://validator.w3.org/checklink?uri=http%3A%2F%2Fwww.searchbodyart.com%2F&hide_type=all&depth=&check=Check#results1

    (this took 240 seconds to run so give it time)

    It will show you the ones that need correcting.

  3. craiglee
    Member
    Posted 1 year ago #

    Thanks kmessinger, but I have tried it on a few computers, and they don't work. It's strange, they work for a split second then stop? My main menu links work fine and the ones in the footer but all the other links on the front page and blog page don't (other than for a split second if page is refreshed)?

    http://www.searchbodyart.com

  4. craiglee
    Member
    Posted 1 year ago #

    I used 'infolinks' and after removing the code it worked.

    They changed from code to a plugin, I must have missed the email. lol

  5. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    They all work in IE9 but break in FF. I am still looking.

  6. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Great! Please mark resolved.

  7. richardfeinberg
    Member
    Posted 1 year ago #

    My adsense, amazon.com, clickbank ads in my WordPress blogs have stopped displaying using Firefox 15. However, the ads display properly using IE8. Does anyone have a solution?

  8. richardfeinberg
    Member
    Posted 1 year ago #

    Never mind, Foxfire ad blocker was turned on...all is well.

Topic Closed

This topic has been closed to new replies.

About this Topic