WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] ALL links (not just comments) are nofollow - how do I change that? (3 posts)

  1. ramta
    Member
    Posted 5 years ago #

    Hi,

    I recently re-installed wordpress and now all links are nofollow links. not just comments, but every single link on all the pages of my blog without exception. Links to my own blog posts, categories, rss feed, pages, etc.

    I don't understand why it is that way, and how to change it, I really do not want any nofollow.

    Any ideas how to solve this?

    Thanks!

  2. ramta
    Member
    Posted 5 years ago #

    sorry, forgot to mention the URL so you can have a look: www[dot]dasdu[dot]de

    There is no nofollow attribute in the "a href" tags, but my firefox plugin shows that it is all nofollow, and the plugin works fine.

  3. ramta
    Member
    Posted 5 years ago #

    ok, problem solved. In case there is anyone doing the same dumb mistake:

    just go to SETTINGS -> PRIVACY

    and then make sure the radio button "I would like my blog to be visible to everyone, including search engines (like Google, Sphere, Technorati) and archivers" is checked.

Topic Closed

This topic has been closed to new replies.

About this Topic