WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
All in One SEO Pack requirements (2 posts)

  1. Michael Torbert
    WordPress Virtuoso
    Plugin Author

    Posted 4 years ago #

    All in One SEO Pack 1.6.12.x and above will now require WordPress 2.8 or higher.

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. Michael Torbert
    WordPress Virtuoso
    Plugin Author

    Posted 4 years ago #

    (additional post to remove it from the unanswered list)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic