WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] All in One SEO Pack caused error when editing pages (6 posts)

  1. billdinardo
    Member
    Posted 3 years ago #

    During the installation of the All in One SEO Pack, I got this message.

    "The plugin generated 152 characters of unexpected output during activation. If you notice 'headers already sent' messages, problems with syndication feeds, or other issues, try deactivating or removing this plugin."

    Now on the screen where I edit pages, the modules on the right side overlap the modules where I need to edit text. Actually, the field where I edit text seems to have expanded under the modules on the right side. This makes it very difficult to work with these modules.

    I deactivated the plug-in, and when this had no effect, I deleted it. But the problem still exists. Can you tell me what would be involved in diagnosing this problem?

  2. touchnova
    Member
    Posted 3 years ago #

    I received the same error upon activation but haven't noticed any adverse effects so far...though I do my editing outside of WP. Wish there was more info on this...

  3. cecilia12
    Member
    Posted 3 years ago #

    Is there anyone out there that can offer an explanation?

  4. chiamtj
    Member
    Posted 3 years ago #

    In line 554 and 613, there is a missing closing bracket at the end:

    Line 554
    echo "<div class='updated fade' style='background-color:green;border-color:green;'><p>Updating SEO post meta in database.</p></div"; <--- missing bracket >
    Line 613
    echo "<div class='updated fade' style='background-color:green;border-color:green;'><p>Updating SEO configuration options in database</p></div"; <--- missing bracket >

  5. Sapan Shah
    Member
    Posted 3 years ago #

    Many thanks, Chiamtj... I had same error and added the missing closing bracket and it worked fine! ;-)

  6. Bike
    Member
    Posted 3 years ago #

    Not sure if it will help, but that error is still in the version available today, just changed it manually. Are the developers reading this?

Topic Closed

This topic has been closed to new replies.

About this Topic