WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
All in one SEO - Issue with home page title (15 posts)

  1. davep99
    Member
    Posted 10 months ago #

    Hi guys,

    I just made the last update for All in One SEO Pack Plugin, and since, my main title doesn't show as it was before the update.

    Actually, what I've written in the "Home page" title of the plugin is :
    " Musicien d'événements... "

    But now, since the update, what I see is (and what people see!!) :
    " Musicien d'événements... "

    I just to know what's going on. I know that this ' represent the html code for " ' ", but I can't find any solution to make it appear Ok, just like it was before.

    Someone as an idea of what to do? I need your help guys !

    THANKS !!

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. davep99
    Member
    Posted 10 months ago #

    Damn,

    Here is what you should have read..

    Actually, what I've written in the "Home page" title of the plugin is :
    " Musicien d'événements... "

    But now, since the update, what I see is (and what people see!!) :
    " Musicien d & # 0 3 9 événements... "

    Thanks !

  3. maliati
    Member
    Posted 10 months ago #

    it is one of problem.i need help for this.
    thank you

  4. brian_w2
    Member
    Posted 10 months ago #

    Bonjour,

    J'ai un site internet depuis peu, et j'ai quelques problèmes techniques à régler.
    J'utilise un plugin qui s'appelle "all in one seo" sur wordpress et j'ai un problème
    avec le titre de mon site. Dans mon titre, j'ai le mot: n'oublie . Depuis quelques jours
    le titre apparait comme cela: n'oublie. L'apostrophe s'est transformer de ' en
    '.
    Je ne sais pas pourquoi? Je ne sais pas quoi faire pour régler ce problème?

    Merci.

    Hello,

    I have a website recently, and I have some technical issues to resolve.
    I use a plugin called "all in one seo" on wordpress and I have a problem
    with the title of my site. In my title, I have the word forget. Since a few days
    the title appears as: forget. The apostrophe is transforming 'in
    '.
    I do not know why? I do not know what to do to fix this?

    Thank you.

  5. wpsmort
    Member
    Posted 10 months ago #

    Hi Brian,

    Have you updated to the latest version of All in One SEO Pack? We just pushed an update yesterday to fix this bug.

  6. brian_w2
    Member
    Posted 10 months ago #

    No, my last update date 6 days ago.

    Non, ma derniere mise à jour date de il y a 6 jours.

  7. wpsmort
    Member
    Posted 10 months ago #

    If you are having issues with special characters in Title tags please update to the latest version and let us know if that does not fix the problem. Please provide a URL to a page where we can see this issue and provide the exact title that should be appearing.

  8. brian_w2
    Member
    Posted 10 months ago #

    Non, visiblement la dernière mise à jour n'a pas régle le problème.
    Vous pouvez voir le problème dans le titre de la page:
    http://www.changedecopine.fr/

    No, clearly the last update does not regulate the problem.
    You can see the problem in the title of the page:
    http://www.changedecopine.fr/

  9. wpsmort
    Member
    Posted 10 months ago #

    Hi Brian,

    Can you deactivate and delete All in One SEO Pack and then reinstall it and see if that fixes this.

  10. brian_w2
    Member
    Posted 10 months ago #

    Yes, it solved the problem.
    Thank you very much.

    Oui, cela a réglé le problème.
    Merci beaucoup.

  11. davep99
    Member
    Posted 10 months ago #

    If I deactivate and delete the plugin to reinstall it after, do I supposed that all my titles and description will be deleted ?? (so it means that I have to save them somewhere on my PC before deleting the plugin..)

    Thanks !

  12. wpsmort
    Member
    Posted 10 months ago #

    Hi Dave,

    No you can safely deactivate and delete the plugin and all your data will still be safe in the database.

  13. jdesign
    Member
    Posted 6 months ago #

    Hi,
    my title tags are still not working (on my startpage) I'm running wordpress 3.7 and all in one seo 2.1.2 and my <?php wp_head(); ?>
    is just before</head> .
    Whatever I add as a title won't show up on my homepage...
    Thanks for any advice!

  14. wpsmort
    Member
    Posted 6 months ago #

    Hi jdesign,

    You should open your own forum thread, the moderators do not like it when you add to someone elses thread.

    Where are you adding your Title tag for your homepage? You should be adding it under All in One SEO, General Settings, Home Page Settings, Home Title.

  15. glenweb97
    Member
    Posted 2 months ago #

    hey ive just updated all in one seo and installed it and when i set the title to pages that already exist the description saves and everything else but the title simply displays this |
    yes a line every time i update!!
    help?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.