WordPress.org

Ready to get started?Download WordPress

Forums

All hyperlinks in blog posts have stopped working all of a sudden (5 posts)

  1. Azam.info
    Member
    Posted 1 year ago #

    Not had an issue with hyperlinks in the blog posts of our blog before - the links have worked correctly for several years; however, they have suddenly stopped working property.

    Instead of hyperlinks to external webpages sending people to the correct URLs, every link directs people to our homepage.

    You can see the links in our blog posts here: http://www.azam.info/

    I'm scratching my head trying to work out what could be causing this. Any help would be greatly appreciated. Thank you in advance.

  2. Azam.info
    Member
    Posted 1 year ago #

    Does anybody have an idea what it could be please?

    Thank you very much. I appreciate your assistance.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried deactivating your plugins and switching to the default theme? That's the standard troubleshooting process to try to identify what might be causing the problem.

  4. Azam.info
    Member
    Posted 1 year ago #

    Thanks for the advice. Got so many plugins. Sure, will try deactivating them one by one.

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You can do a quicker test by using FTP to change the name on the plugins folder - which is actually a good troubleshooting step in and of itself - that will do all of them at once and might fix any cranky ones.

Topic Closed

This topic has been closed to new replies.

About this Topic