WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
All homepage highlights are shown, instead of translated (5 posts)

  1. willemklerk
    Member
    Posted 1 year ago #

    This morning i installed the adapt-theme (freebie) from WPExplorer.

    Almost everything seems to translate perfect with polylang plugin. Really happy 'bout that.
    Except for the custom post types. I'm a newbie to all this coding and i really don't get what i should do/what codes i should use to make these post translate properly.

    Can anybody please help me?

    http://wordpress.org/extend/plugins/polylang/

  2. willemklerk
    Member
    Posted 1 year ago #

    The website i'm talking about is this one
    work in progress ;)

    can anybody give me an advice?

  3. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

    Polylang will improve custom post types and taxonomies management in the v1.0 and you won't need to code any php line. If you want, you can test it now with the current development version (go the languages->settings page):
    http://downloads.wordpress.org/plugin/polylang.zip

  4. willemklerk
    Member
    Posted 1 year ago #

    Chouby,

    Thanks a lot!
    But i get a mayor error when activating the plugin saying that polylang/include/plugins-compat.php is missing.

  5. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

    Did you download the development version 2 or 3 days ago? I noticed the missing file 2 days ago. It should be ok now if you download the development version again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic