WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
All Form Submissions Fail as Spam (7 posts)

  1. pixelkitty
    Member
    Posted 1 year ago #

    Plugins:
    Contact Form 7 V 3.3.2
    Dashboard Maintenance Mode (disabled or enabled makes no difference)
    Wordpress Importer
    WP to Twitter

    Host: Media Temple

    Whenever I send the any form I'm getting the message it is spam (error in orange).

    Test yourself via: http://melbournedollmarket.net/application-form-2/

    No other plugins installed.

    Been an issue for at least three weeks that I know of.

    I actually went so far as to delete and reinstall WP from scratch, uploaded a new theme and reinstalled Contact Form 7, and still it is happening.

    Any ideas appreciated.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    Try switching to the default theme and deactivating all other plugins.

  3. pixelkitty
    Member
    Posted 1 year ago #

    Yes I did that too. No luck.

  4. Kat Crane
    Member
    Posted 1 year ago #

    Who is your Host? I have read about lot of problems with Contact Form 7 on Godaddy.
    You may consider trying installing this plug-in:
    http://wordpress.org/extend/plugins/wp-mail-smtp/

  5. Kat Crane
    Member
    Posted 1 year ago #

    Also, see this discussion if your hosting is on Godaddy.
    http://wordpress.org/support/topic/contact-form-7-godaddy-hosting

  6. pixelkitty
    Member
    Posted 1 year ago #

    As stated in my original post:

    Hosting: Media Temple
    Fresh install of WP, Contact Form 7 and theme.

    Fails on WP default theme of twenty eleven as well.

    When tested on my local XAAMP install it works fine.

    I'm wondering if it's something to do with my host's configuration or mailing from the server itself...

  7. bundle
    Member
    Posted 1 year ago #

    I too am having this problem. Contact Form 7 v.3.3.2 running on WP 3.5 with Media Temple as the host provider. The error people are receiving is the one allocated to "Submission was referred to as spam".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic